安装vue-cli3.0

旧版本 Vue CLI 的包名称由 vuecli 改成了 @vue/cli。 如果你已经全局安装了旧版本的 vuecli(1.x 或 2.x) 你需要先通过 npm uninstall vuecli g 或 yarn global remove vuecli 卸载它。 Node版本要求 Vue CLI 需要 Node.js 8.9 或更高版本 (推荐 8.11.
05月31日 18:34 教程相关 0 人评